summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-17 18:26:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-18 06:15:02 +0200
commitecd5c202b2722c4cdc0ea3353a45a4ebf4acd45e (patch)
treef485fae238c1052be4e81ddcc2216787d24b9be6 /gnu
parent55c08305d6d0dee7c459449e0005d5f5309aff3b (diff)
downloadpatches-ecd5c202b2722c4cdc0ea3353a45a4ebf4acd45e.tar
patches-ecd5c202b2722c4cdc0ea3353a45a4ebf4acd45e.tar.gz
gnu: libnftnl: Update to 1.1.3.
* gnu/packages/linux.scm (libnftnl): Update to 1.1.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index caa121c49a..936d8bec4c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4788,14 +4788,14 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.1.2")
+ (version "1.1.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
"libnftnl-" version ".tar.bz2"))
(sha256
- (base32 "0pffmsv41alsn5ac7mwnb9fh3qpwzqk13jrzn6c5i71wq6kbgix5"))))
+ (base32 "03xszkcpqk3s1rqc6vh7g5j13kh3d3yjnvjhk5scds3an39rgp92"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))