summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorKonrad Hinsen <konrad.hinsen@fastmail.net>2019-11-19 19:52:50 +0100
committerLudovic Courtès <ludo@gnu.org>2019-11-21 11:48:31 +0100
commitfe9b72c5861fabdf7f37862de393812ff3e423ac (patch)
tree3d495473fb1a4b0d0ddc92b232108b375b2d3ed9 /gnu
parentc695f011b31146f68e8b4f86a40aaeef5972005b (diff)
downloadpatches-fe9b72c5861fabdf7f37862de393812ff3e423ac.tar
patches-fe9b72c5861fabdf7f37862de393812ff3e423ac.tar.gz
gnu: python2-mmtk: Update to 2.7.12.
* gnu/packages/python-xyz.scm (python2-mmtk): Update to 2.7.12. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c16633fba9..3b28fbb27f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14657,16 +14657,17 @@ not actively maintained and works only with Python 2 and NumPy < 1.9.")
(define-public python2-mmtk
(package
(name "python2-mmtk")
- (version "2.7.11")
+ (version "2.7.12")
(source
(origin
- (method url-fetch)
- (uri (string-append "https://bitbucket.org/khinsen/"
- "mmtk/downloads/MMTK-" version ".tar.gz"))
- (file-name (string-append "MMTK-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/khinsen/MMTK")
+ (commit (string-append "rel" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "1d0nnjx4lwsvh8f99vv1r6gi50d93yba0adkz8b4zgv4za4c5862"))))
+ "1fqwh3ba9jd42nigvn5shndgwb1zy7kh9520ncvqci7n8ffjr6p1"))))
(build-system python-build-system)
(native-inputs
`(("netcdf" ,netcdf)))