summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-10 17:50:10 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-10 18:38:51 +0100
commita4de1a651e75c9b9d5e6bdb993f5bd5f74875d49 (patch)
treef17c5f879105e34fed20d2a30f152c3686accc65 /gnu
parent55f80e15922f62050694357e2e01c769e192b6b6 (diff)
downloadpatches-a4de1a651e75c9b9d5e6bdb993f5bd5f74875d49.tar
patches-a4de1a651e75c9b9d5e6bdb993f5bd5f74875d49.tar.gz
gnu: double-conversion: Update to 3.1.3.
* gnu/packages/maths.scm (double-conversion): Update to 3.1.3. [source](uri): Adjust for version tag prefix.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index dd14ce573e..687fa3b61a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -324,15 +324,16 @@ enough to be used effectively as a scientific calculator.")
(define-public double-conversion
(package
(name "double-conversion")
- (version "3.1.0")
+ (version "3.1.3")
(home-page "https://github.com/google/double-conversion")
(source (origin
(method git-fetch)
- (uri (git-reference (url home-page) (commit version)))
+ (uri (git-reference (url home-page)
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "123rb2p4snqagrybw66vnapchqdwn2rfpr1wcq0ya9gwbyl7xccx"))))
+ "082w15xq8f4c422a71phvcahgc8vmqrig97av9g9628q5n2ybbgg"))))
(build-system cmake-build-system)
(arguments
'(#:test-target "test"