summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-04 04:54:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-05 15:38:52 +0100
commit252f44ffd951f383b929d4d84d596ca48715ed5a (patch)
tree1d8457d22f8be356df79433c2a79a03a08c05b64 /gnu
parentd9544d91a6421da9e4d428536c6138bc5b01e1d3 (diff)
downloadpatches-252f44ffd951f383b929d4d84d596ca48715ed5a.tar
patches-252f44ffd951f383b929d4d84d596ca48715ed5a.tar.gz
gnu: procenv: Update to 0.51.
* gnu/packages/linux.scm (procenv): Update to 0.51.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 57add5317a..9b80ba691e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5470,7 +5470,7 @@ the MTP device as a file system.")
(define-public procenv
(package
(name "procenv")
- (version "0.50")
+ (version "0.51")
(source
(origin
(method url-fetch)
@@ -5478,7 +5478,7 @@ the MTP device as a file system.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "0dvscyf47i3j5ay0amncqmqw9kd916689r2pqdvpnsrhp6j46zp1"))))
+ (base32 "1javw97yw0qvjmj14js8vw6nsfyf2xc0kfiyq5f2hsp0553w2cdq"))))
(build-system gnu-build-system)
(arguments `(#:configure-flags '("--disable-silent-rules")))
(native-inputs `(("pkg-config" ,pkg-config)))