summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-11-09 18:12:23 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-11-09 18:12:32 +1000
commitda4a707c880c39f95f596bc1b1da99a20f5b60ef (patch)
tree2cfbe43ef6f40cffa623446f58da0f77cdf501b8 /gnu
parente5f748a6c0c774265f52c7246ee7b80bec6d3522 (diff)
downloadpatches-da4a707c880c39f95f596bc1b1da99a20f5b60ef.tar
patches-da4a707c880c39f95f596bc1b1da99a20f5b60ef.tar.gz
gnu: roary: Update to 3.11.0.
* gnu/packages/bioinformatics.scm (roary): Update to 3.11.0. [inputs]: Add perl-digest-md5-file.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index cb236e7db2..bcd924e618 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4127,7 +4127,7 @@ partial genes, and identifies translation initiation sites.")
(define-public roary
(package
(name "roary")
- (version "3.8.2")
+ (version "3.11.0")
(source
(origin
(method url-fetch)
@@ -4136,7 +4136,7 @@ partial genes, and identifies translation initiation sites.")
version ".tar.gz"))
(sha256
(base32
- "03dfr2cd5fp80bcr65923zpdzrasvcxl7c2vgh8373v25a1yfap7"))))
+ "10lw78x1xzvn7xzvnmh4bm3cak3ah5cssapl0yidvhaj1f44h29i"))))
(build-system perl-build-system)
(arguments
`(#:phases
@@ -4202,6 +4202,7 @@ partial genes, and identifies translation initiation sites.")
(inputs
`(("perl-array-utils" ,perl-array-utils)
("bioperl" ,bioperl-minimal)
+ ("perl-digest-md5-file" ,perl-digest-md5-file)
("perl-exception-class" ,perl-exception-class)
("perl-file-find-rule" ,perl-file-find-rule)
("perl-file-grep" ,perl-file-grep)