summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-28 23:01:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-29 02:38:21 +0100
commit6a34f4ccc8a5d4a48e25ad3c9c512f8634928b91 (patch)
tree1fcfe231ee1ee856980ee3e2f055a0d4615c59a6 /gnu
parent791ac6a68d1e4bc80f4760cd968cb6c26dbab9ba (diff)
downloadpatches-6a34f4ccc8a5d4a48e25ad3c9c512f8634928b91.tar
patches-6a34f4ccc8a5d4a48e25ad3c9c512f8634928b91.tar.gz
gnu: python-prompt-toolkit: Update to 1.0.9.
* gnu/packages/python.scm (python-prompt-toolkit): Update to 1.0.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 451cd62c15..43b33d61ab 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10582,14 +10582,14 @@ implementation for Python.")
(define-public python-prompt-toolkit
(package
(name "python-prompt-toolkit")
- (version "1.0.7")
+ (version "1.0.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "prompt_toolkit" version ".tar.gz"))
(sha256
(base32
- "1vyjd0b7wciv55i19l44zy0adx8q7ss79lhy2r9d1rwz2y4822zg"))))
+ "172r15k9kwdw2lnajvpz1632dd16nqz1kcal1p0lq5ywdarj6rfd"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; The test suite uses some Windows-specific data types.