summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-16 23:22:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-16 23:32:01 +0200
commit5e4cb92ee8bd32555606f0e25e496254c9e0097b (patch)
treecf6a13aff18b401b2b13f4539e35aa19a6efcc6a /gnu
parent12c8c997e79be0321822d4ccf051493d67b3a217 (diff)
downloadpatches-5e4cb92ee8bd32555606f0e25e496254c9e0097b.tar
patches-5e4cb92ee8bd32555606f0e25e496254c9e0097b.tar.gz
gnu: qsynth: Update to 0.5.7.
* gnu/packages/audio.scm (qsynth): Update to 0.5.7. [arguments]: Remove CXXFLAGS=-std=gnu++11 #:configure-flag.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 2886db5a48..aedfa9b753 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2869,19 +2869,17 @@ interface.")
(define-public qsynth
(package
(name "qsynth")
- (version "0.5.6")
+ (version "0.5.7")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/qsynth/qsynth/" version
"/qsynth-" version ".tar.gz"))
(sha256
- (base32 "0h4hhja8qbyzd6v24flw9wr4mwl03nplryx1gyrppn7sg13l1sx6"))))
+ (base32 "18im4w8agj60nkppwbkxqnhpp13z5li3w30kklv4lgs20rvgbvl6"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no "check" phase
- #:configure-flags
- '("CXXFLAGS=-std=gnu++11")))
+ `(#:tests? #f)) ; no "check" phase
(native-inputs
`(("qttools" ,qttools)
("pkg-config" ,pkg-config)))