summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-02-12 13:35:37 -0500
committerLeo Famulari <leo@famulari.name>2017-02-12 13:42:03 -0500
commit83f805be02e75b366e1715ad62f50dd7dbd8ec89 (patch)
tree3714d7c247725a716af2b0b59cb439448810aecc /gnu
parent46aa4c666e7531299e7abca3bea3476b959f3c26 (diff)
downloadpatches-83f805be02e75b366e1715ad62f50dd7dbd8ec89.tar
patches-83f805be02e75b366e1715ad62f50dd7dbd8ec89.tar.gz
gnu: postgresql: Update to 9.5.6.
* gnu/packages/databases.scm (postgresql): Update to 9.5.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 39287efd99..fd8baa1531 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -396,14 +396,14 @@ as a drop-in replacement of MySQL.")
(define-public postgresql
(package
(name "postgresql")
- (version "9.5.5")
+ (version "9.5.6")
(source (origin
(method url-fetch)
(uri (string-append "https://ftp.postgresql.org/pub/source/v"
version "/postgresql-" version ".tar.bz2"))
(sha256
(base32
- "157kf6mdazmxfmd11f0akya2xcz6sfgprn7yqc26dpklps855ih2"))))
+ "0bz1b9r249ffjfvldaiah2g78ccwq30ddh8hdvlq61z26inmz7mv"))))
(build-system gnu-build-system)
(arguments
`(#:phases