summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-24 13:52:11 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-25 11:46:08 +0200
commit238d950b79b78365337e625d2a06247fe464d765 (patch)
tree98bee53fa13c1815df921a304a6bedb052014985 /gnu
parentd6ab1d0ac3047931a4e4daf0d48f23d2468a7341 (diff)
downloadpatches-238d950b79b78365337e625d2a06247fe464d765.tar
patches-238d950b79b78365337e625d2a06247fe464d765.tar.gz
gnu: python-nose-timer: Update to 0.7.3.
* gnu/packages/check.scm (python-nose-timer): Update to 0.7.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f4596010ea..866fa801c0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1926,14 +1926,14 @@ create data based on random numbers and yet remain repeatable.")
(define-public python-nose-timer
(package
(name "python-nose-timer")
- (version "0.7.2")
+ (version "0.7.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "nose-timer" version))
(sha256
(base32
- "0ywg223p528014z5s0vzck74r4xyw3kvcp2casfnc85dkvir1zj7"))))
+ "0hfz5aqnhf493i9kyb6prm4zm8vx7wmfsyg3nvsnh24lzh2kwx44"))))
(build-system python-build-system)
(propagated-inputs
`(("python-nose" ,python-nose)