summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:57:08 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commite33250e48a428923d02b9aba2e5981dde9cc97f3 (patch)
tree4d973eb6cb3bdcabf318523f62f94419ae9d90b6 /gnu
parent88963a8e70f6bd94b4fce7be2aa9e7fbb12602c1 (diff)
downloadpatches-e33250e48a428923d02b9aba2e5981dde9cc97f3.tar
patches-e33250e48a428923d02b9aba2e5981dde9cc97f3.tar.gz
gnu: Add texlive-hyphen-italian.
* gnu/packages/tex.scm (texlive-hyphen-italian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1311605714..9666bc397d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1918,6 +1918,20 @@ Irish (Gaeilge) in T1/EC and UTF-8 encodings.")
;; Either of these licenses
(license (list license:gpl2+ license:expat))))
+(define-public texlive-hyphen-italian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-italian" "it"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-it.tex")
+ (base32
+ "1a65q3hjn2p212cgv6p7wa0wcn34qnxcz2pl3v3ip0xmb16qqsk5")))
+ (synopsis "Italian hyphenation patterns")
+ (description "This package provides hyphenation patterns for Italian in
+ASCII encoding. Compliant with the Recommendation UNI 6461 on hyphenation
+issued by the Italian Standards Institution (Ente Nazionale di Unificazione
+UNI).")
+ (license license:lppl1.3+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package