summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-07-17 15:29:05 -0400
committerKei Kebreau <kkebreau@posteo.net>2018-07-17 15:29:05 -0400
commitc215fa2135fb1ceea08da5b1219aaa54338b13ec (patch)
tree331008c6df490a612a13ed15c851715cf3a2d64d /gnu
parentd65f0661f363e524cef85ef4878897b50d7619fb (diff)
downloadpatches-c215fa2135fb1ceea08da5b1219aaa54338b13ec.tar
patches-c215fa2135fb1ceea08da5b1219aaa54338b13ec.tar.gz
gnu: octave: Add qhull support.
* gnu/packages/maths.scm (octave)[inputs]: Add qhull.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 66350d1933..fd3626a595 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1367,6 +1367,7 @@ can solve two kinds of problems:
(build-system gnu-build-system)
(inputs
`(("lapack" ,lapack)
+ ("qhull" ,qhull)
("readline" ,readline)
("gl2ps" ,gl2ps)
("glpk" ,glpk)