summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-28 13:32:52 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-28 13:32:52 +0200
commit9012e118ff209db05f58e3196637a6b31fd934ee (patch)
tree95d9679887a0b5236056a7afa18e9704f13a2ce8 /gnu
parentd3e3d7f02a7f4ae3a4f5ae71bbf7deb2e34aad3f (diff)
downloadpatches-9012e118ff209db05f58e3196637a6b31fd934ee.tar
patches-9012e118ff209db05f58e3196637a6b31fd934ee.tar.gz
gnu: wayland: Update to 1.10.0.
* gnu/packages/freedesktop.scm (wayland): Update to 1.10.0. [arguments]: Disable parallel tests.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index ab2c97db36..966c1c2f9f 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -247,15 +247,16 @@ Python.")
(define-public wayland
(package
(name "wayland")
- (version "1.9.0")
+ (version "1.10.0")
(source (origin
(method url-fetch)
(uri (string-append "https://wayland.freedesktop.org/releases/"
name "-" version ".tar.xz"))
(sha256
(base32
- "1yhy62vkbq8j8c9zaa6yzvn75cd99kfa8n2zfdwl80x019r711ww"))))
+ "1p307ly1yyqjnzn9dbv78yffql2qszn84qk74lwanl3gma8fgxjb"))))
(build-system gnu-build-system)
+ (arguments `(#:parallel-tests? #f))
(native-inputs
`(("doxygen" ,doxygen)
("graphviz" ,graphviz)
@@ -268,7 +269,7 @@ Python.")
("expat" ,expat)
("libffi" ,libffi)
("libxml2" ,libxml2))) ; for XML_CATALOG_FILES
- (home-page "http://wayland.freedesktop.org/")
+ (home-page "https://wayland.freedesktop.org/")
(synopsis "Display server protocol")
(description
"Wayland is a protocol for a compositor to talk to its clients as well as