summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2017-10-03 16:35:59 -0400
committerDavid Thompson <dthompson2@worcester.edu>2017-10-03 20:34:28 -0400
commit7e2c67ca6ab0107484bd6820768d7af48b3e2709 (patch)
treef7baee929102f6d7f2b0794067e7d03872e98fc6 /gnu
parent072acc6144fbc1e662b623f3ebddc835b43b5cc5 (diff)
downloadpatches-7e2c67ca6ab0107484bd6820768d7af48b3e2709.tar
patches-7e2c67ca6ab0107484bd6820768d7af48b3e2709.tar.gz
gnu: awscli: Update to 1.11.164.
* gnu/packages/python.scm (awscli): Update to 1.11.164.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6ffd468b3e..c0173c51fe 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10020,14 +10020,14 @@ interface to the Amazon Web Services (AWS) API.")
(define-public awscli
(package
(name "awscli")
- (version "1.11.151")
+ (version "1.11.164")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0h6rirbfy0f9cxm7ikll0kr720dircfmxf2vslmhn4n325831wsp"))))
+ "05r8cw7i7ff6barpmyxxk3i52gzb1xyxwj8isynmiyqlmk3c9r8w"))))
(build-system python-build-system)
(propagated-inputs
`(("python-colorama" ,python-colorama)