summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-25 17:20:14 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-25 17:20:14 +0100
commitb9b177b31756221837c8b85df786c8cdd7df3ef0 (patch)
treeb6b5232beba81fa5444b0db4c3709566dcce9b99 /gnu
parent3f6e6e98572e43297f8f780e0500a9c907c332c9 (diff)
downloadpatches-b9b177b31756221837c8b85df786c8cdd7df3ef0.tar
patches-b9b177b31756221837c8b85df786c8cdd7df3ef0.tar.gz
gnu: Add r-svmisc.
* gnu/packages/cran.scm (r-svmisc): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index d9648e4e9e..8b8c0a4132 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -12921,3 +12921,25 @@ the corresponding outputs (tables and graphs).")
like .C/.Call and friends. It allows the creation of objects, calling methods
and accessing fields.")
(license license:gpl2)))
+
+(define-public r-svmisc
+ (package
+ (name "r-svmisc")
+ (version "1.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "svMisc" version))
+ (sha256
+ (base32
+ "01r2a73wx2sh1njky961fxabx5wgddqqjqba6vjg0f3h8r3abmn2"))))
+ (properties `((upstream-name . "svMisc")))
+ (build-system r-build-system)
+ (home-page "https://github.com/SciViews/svMisc")
+ (synopsis "Miscellaneous functions for SciViews")
+ (description
+ "This package provides miscellaneous functions for SciViews or general
+use, including tools to manage a temporary environment attached to the search
+path for temporary variables you do not want to @code{save()} or
+@code{load()}; test the current platform; showing progress bars, etc.")
+ (license license:gpl2)))