summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-11 21:58:42 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-11 21:59:00 +0100
commit1f3a2ebd6a88e66e1843a49ec348b6ae11afcb29 (patch)
tree42c4989fa7f5ec88e70e6a1f8d7a30a54a823712 /gnu
parentb0945d6944bcf3ccd77a85c781ce8ebb3c29985c (diff)
downloadpatches-1f3a2ebd6a88e66e1843a49ec348b6ae11afcb29.tar
patches-1f3a2ebd6a88e66e1843a49ec348b6ae11afcb29.tar.gz
gnu: Add emacs-almost-mono-themes.
* gnu/packages/emacs-xyz.scm (emacs-almost-mono-themes): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 8207088db7..6a5c192d97 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -19734,6 +19734,30 @@ You can customize: @code{tao-theme-scale-fn}, that returns 16 2-digit numbers;
@code{tao-theme-use-height}.")
(license license:gpl3+))))
+(define-public emacs-almost-mono-themes
+ (let ((commit "c3a85c1a665530a5d830665969725cdba8eceb75")
+ (revision "0"))
+ (package
+ (name "emacs-almost-mono-themes")
+ (version (git-version "0" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/cryon/almost-mono-themes.git")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "034k32xkr5ma415hlkbl35z0jxc4sa1inf87hg3y6lrlfl83fyjh"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/cryon/almost-mono-themes")
+ (synopsis "Almost monochromatic themes for emacs in a few variants")
+ (description
+ "This package provides a collection of almost monochrome Emacs themes:
+@code{almost-mono-black} and @code{almost-mono-white}.")
+ (license license:gpl3+))))
+
(define-public emacs-doom-themes
(package
(name "emacs-doom-themes")