summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2014-11-03 18:26:38 -0500
committerDavid Thompson <dthompson2@worcester.edu>2014-11-04 22:10:50 -0500
commitf9664de768cc948df633a0878048a77aa0d73c1a (patch)
tree51b953a34fca1bc67c2db8bfa9ede5c232e6534d /gnu
parentdad287bdba27e0816f964f7b8f2de73afba41eb7 (diff)
downloadpatches-f9664de768cc948df633a0878048a77aa0d73c1a.tar
patches-f9664de768cc948df633a0878048a77aa0d73c1a.tar.gz
gnu: freeimage: Remove MIPS from supported-systems.
* gnu/packages/image.scm (freeimage): Drop support for "mips64el-linux".
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/image.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index f4f4c785c6..7a22bf4942 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -377,6 +377,8 @@ supplies a generic doubly-linked list and some string functions.")
#:tests? #f)) ; no check target
(native-inputs
`(("unzip" ,unzip)))
+ ;; Fails to build on MIPS due to assembly code in the source.
+ (supported-systems (delete "mips64el-linux" %supported-systems))
(synopsis "Library for handling popular graphics image formats")
(description
"FreeImage is a library for developers who would like to support popular