summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-21 16:00:38 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:31 +0200
commit7eab5e7377de82666d41a8e58e3d9f7e116df5ff (patch)
treea169c25e426e127cf1ac26d513d24d6b59ca34c2 /gnu
parenta8c9321368604df74269217ede5c8058009e3ba0 (diff)
downloadpatches-7eab5e7377de82666d41a8e58e3d9f7e116df5ff.tar
patches-7eab5e7377de82666d41a8e58e3d9f7e116df5ff.tar.gz
gnu: python-greenlet: Update to 0.4.14.
* gnu/packages/python.scm (python-greenlet): Update to 0.4.14.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3aa54e6c66..e47da91306 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8837,13 +8837,13 @@ multiple processes (imagine multiprocessing, billiard, futures, celery etc).
(define-public python-greenlet
(package
(name "python-greenlet")
- (version "0.4.11")
+ (version "0.4.14")
(source (origin
(method url-fetch)
(uri (pypi-uri "greenlet" version))
(sha256
(base32
- "1xhik26j4f3kc4qw9xmj0c567rb5h1zryb4ijwqnqwwjvfhbv59h"))))
+ "1bsij3bwdhz2chq4ar2v6jqbh69yc7k9ymh41jd8vrdd2n52dk7i"))))
(build-system python-build-system)
(home-page "https://greenlet.readthedocs.io/")
(synopsis "Lightweight in-process concurrent programming")