summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2015-11-11 04:29:49 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-12-05 09:44:38 -0500
commit4df1e30da894e7f0216479fef71ddfd4fcfc91e8 (patch)
tree931c930b84c29646e44d61ad72e193d5ae033f51 /gnu
parentab41f9799f962a4c7f90aa82deb11fda4ad03167 (diff)
downloadpatches-4df1e30da894e7f0216479fef71ddfd4fcfc91e8.tar
patches-4df1e30da894e7f0216479fef71ddfd4fcfc91e8.tar.gz
gnu: python-parsedatetime: Update to 1.5.
* gnu/packages/python.scm (python-parsedatetime): Update to 1.5. [arguments]: Enable tests.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4d0c23d1ee..10b3c21e34 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -961,7 +961,7 @@ datetime module, available in Python 2.3+.")
(define-public python-parsedatetime
(package
(name "python-parsedatetime")
- (version "1.2")
+ (version "1.5")
(source
(origin
(method url-fetch)
@@ -969,11 +969,10 @@ datetime module, available in Python 2.3+.")
"parsedatetime/parsedatetime-" version ".tar.gz"))
(sha256
(base32
- "1zcj0pzxvpl4j2ma9awmpkfxldybi2kjaahjjpmgfbg5cxwcjsqv"))))
+ "1as0mm4ql3z0324nc9bys2s1ngh507i317p16b79rx86wlmvx9ix"))))
(build-system python-build-system)
(native-inputs
`(("python-setuptools" ,python-setuptools)))
- (arguments `(#:tests? #f)) ;no test target
(home-page "http://github.com/bear/parsedatetime/")
(synopsis
"Parse human-readable date/time text")