summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2015-11-11 04:30:47 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-12-05 09:44:38 -0500
commit38b8f9b21b9629c13523b085154471836c309ae5 (patch)
tree13c4552af0622e8e861c67335d3dc6068491ee75 /gnu
parent4df1e30da894e7f0216479fef71ddfd4fcfc91e8 (diff)
downloadpatches-38b8f9b21b9629c13523b085154471836c309ae5.tar
patches-38b8f9b21b9629c13523b085154471836c309ae5.tar.gz
gnu: Add python2-parsedatetime.
* gnu/packages/python.scm (python2-parsedatetime): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 10b3c21e34..7d54516206 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -980,6 +980,9 @@ datetime module, available in Python 2.3+.")
"Parse human-readable date/time text.")
(license asl2.0)))
+(define-public python2-parsedatetime
+ (package-with-python2 python-parsedatetime))
+
(define-public python-pandas
(package
(name "python-pandas")