summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-08-04 02:11:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-08-04 02:32:53 +0200
commit19dd5097d936aadf2a4da266c377ed8a4fb381c8 (patch)
tree8e3fb82c04b5d143668b0ef648288a2c4a383e1e /gnu
parent9a7fd375a2caa6b0c7297ee1b9bc5c8c3fd0e31b (diff)
downloadpatches-19dd5097d936aadf2a4da266c377ed8a4fb381c8.tar
patches-19dd5097d936aadf2a4da266c377ed8a4fb381c8.tar.gz
gnu: certbot, python-acme: Update to 0.17.0.
* gnu/packages/tls.scm (certbot, python-acme, python2-acme): Update to 0.17.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index b39e06c8d9..6d71a9b809 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -502,13 +502,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.16.0")
+ (version "0.17.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "1kg9bnwywsr18hgvqyhxqqi90l2qa7449f41q3fdq2y59h9nk2sk"))))
+ "0vmnv7qhdhl9qhq03v6zrcj1lsmpmpjb94s0xsc7piwqxfmf9jrw"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -559,7 +559,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri name version))
(sha256
(base32
- "11p1vsps5rbpha3k5jnmf9i6rcp6299h9b34wdh21cq6dgyh2n3r"))))
+ "173619jkq4bg88f6i837z3pcjkrfabrvv8vrpyx18k9i7xnb5xa3"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)