summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-08-07 07:24:17 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-08-07 07:24:17 +0300
commitcda20ee816c05adf5a55d4e70baeed8f441af3de (patch)
tree1d1354d2087951699963d8ef77d6778a11766eba /gnu
parent74033bbcc313e99b895efe1af6089c529df32101 (diff)
downloadpatches-cda20ee816c05adf5a55d4e70baeed8f441af3de.tar
patches-cda20ee816c05adf5a55d4e70baeed8f441af3de.tar.gz
gnu: vapoursynth: Don't build on aarch64-linux.
* gnu/packages/video.scm (vapoursynth)[supported-systems]: Remove aarch64-linux from the supported-systems.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 99bf2d9b16..fdb7d48aec 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1615,7 +1615,8 @@ manipulation. It aims to be a modern rewrite of Avisynth, supporting
multithreading, generalized colorspaces, per frame properties, and videos with
format changes.")
;; src/core/cpufeatures only allows x86, ARM or PPC
- (supported-systems (delete "mips64el-linux" %supported-systems))
+ (supported-systems (fold delete %supported-systems
+ '("mips64el-linux" "aarch64-linux")))
;; As seen from the source files.
(license license:lgpl2.1+)))