summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-29 21:46:34 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-29 23:17:13 +0200
commit8e92d5465fc154fed5d06f7e4a64d7dcccded74d (patch)
tree1a420fc3131b907d550ad5b824d6a6d7298262ea /gnu
parent55d1d9eb2f0051404d0562622d5d85b701f5a973 (diff)
downloadpatches-8e92d5465fc154fed5d06f7e4a64d7dcccded74d.tar
patches-8e92d5465fc154fed5d06f7e4a64d7dcccded74d.tar.gz
gnu: nginx: Update to 1.17.1.
* gnu/packages/web.scm (nginx): Update to 1.17.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 82102f427f..124cc93e68 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -202,14 +202,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.0")
+ (version "1.17.1")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1aqgmrjzmklmv2iiyirk2h0hy35v1a76gczhjkxnms2krl35s6z2"))))
+ "0gp7cy2bbn8yi1wapjzssf4bhmn4d4vphdb0k1wiaq2fa6s2a63g"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)