summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-13 12:43:20 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-13 13:17:51 +0100
commit026dd77c636c33a7ef3e5d7116bd824c6d2c5415 (patch)
tree94de7574f03eda5d12e5ed604fefe3eba5480780 /gnu
parent30f53ec86d536e96ba5d61c526004d9dd1d7b370 (diff)
downloadpatches-026dd77c636c33a7ef3e5d7116bd824c6d2c5415.tar
patches-026dd77c636c33a7ef3e5d7116bd824c6d2c5415.tar.gz
gnu: Add r-nor1mix.
* gnu/packages/cran.scm (r-nor1mix): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 79753eb8d3..a00c71ae7f 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -11481,3 +11481,24 @@ negative binomial (ZINB) assumption. The package also contains miscellaneous
functions to compute density, distribution, quantile, and generate random
numbers from ZIP and ZINB distributions.")
(license license:gpl3)))
+
+(define-public r-nor1mix
+ (package
+ (name "r-nor1mix")
+ (version "1.2-3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "nor1mix" version))
+ (sha256
+ (base32
+ "1bvk888qml9qr7q703s7qzgm0sqfchcjdjqwqllm5vrjx0cnapj3"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/nor1mix/")
+ (synopsis "Normal (1-d) mixture models")
+ (description
+ "This package provides S3 classes and methods for one-dimensional normal
+mixture models, for, e.g., density estimation or clustering algorithms
+research and teaching; it provides the widely used Marron-Wand densities. It
+also provides tools for efficient random number generation and graphics.")
+ (license license:gpl2+)))