summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-17 15:23:46 -0400
committerMark H Weaver <mhw@netris.org>2016-10-17 15:23:46 -0400
commitcd829fe306e471a8f8941c720f622b83fdd05d71 (patch)
tree631a72fbcb8882bd5bf822b812e203f80ad6be7e /gnu
parent43f1d02ddcd12ac4a92b127bc724cd41d679ecfc (diff)
downloadpatches-cd829fe306e471a8f8941c720f622b83fdd05d71.tar
patches-cd829fe306e471a8f8941c720f622b83fdd05d71.tar.gz
gnu: linux-libre: Update to 4.8.2.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 993903ec1b..08fd7ac9bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -323,8 +323,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.1"
- "0l57ab8v52nvx4d898qfvkl7c6zlrm7qd080z6jg0bg0adn4w5lf"
+ (make-linux-libre "4.8.2"
+ "111v014j9b2zgyhv8f0aka5lmyc3imdc5yag7azw6hv3vjqqkn67"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -341,8 +341,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.1")
-(define %linux-libre-hash "0l57ab8v52nvx4d898qfvkl7c6zlrm7qd080z6jg0bg0adn4w5lf")
+(define %linux-libre-version "4.8.2")
+(define %linux-libre-hash "111v014j9b2zgyhv8f0aka5lmyc3imdc5yag7azw6hv3vjqqkn67")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version