summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-11-24 15:03:45 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-11-25 14:05:38 +0100
commit24edd279e4d21605ba66f7feadbae07e8ba8cf49 (patch)
treefd75f2eb5f37435c30c7dcdc0c5ff01746de4079 /gnu
parent7b4b1136cc31116e2f83a00903914c47ec3f4874 (diff)
downloadpatches-24edd279e4d21605ba66f7feadbae07e8ba8cf49.tar
patches-24edd279e4d21605ba66f7feadbae07e8ba8cf49.tar.gz
gnu: Add r-effectsize.
* gnu/packages/cran.scm (r-effectsize): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index d6127196a0..64a39bb39d 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -8379,6 +8379,31 @@ are also supported. The two main functions are @code{ggpredict()} and
results using @code{ggplot2}.")
(license license:gpl3)))
+(define-public r-effectsize
+ (package
+ (name "r-effectsize")
+ (version "0.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "effectsize" version))
+ (sha256
+ (base32
+ "07vgmxdl75798hgdh90zysafjh97rmmj2wjjyr6xff4fbhi8rlkb"))))
+ (properties `((upstream-name . "effectsize")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-bayestestr" ,r-bayestestr)
+ ("r-insight" ,r-insight)
+ ("r-parameters" ,r-parameters)))
+ (home-page "https://github.com/easystats/effectsize")
+ (synopsis "Indices of effect size and standardized parameters")
+ (description
+ "This package provides utilities to work with indices of effect size and
+standardized parameters for a wide variety of models, allowing computation and
+conversion of indices such as Cohen's d, r, odds, etc.")
+ (license license:gpl3)))
+
(define-public r-sjplot
(package
(name "r-sjplot")