summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-11-13 17:51:27 +0800
committer宋文武 <iyzsong@gmail.com>2015-11-13 17:59:50 +0800
commitebeabe2d35b93ed9d2fe5b88ccb7dc8f0fc0547c (patch)
treeb4f2c3ce217cd307ffb7fd45a60f2003fc0c68f0 /gnu
parent2af4f5b051702551afd95079cdb0c2e51a902777 (diff)
downloadpatches-ebeabe2d35b93ed9d2fe5b88ccb7dc8f0fc0547c.tar
patches-ebeabe2d35b93ed9d2fe5b88ccb7dc8f0fc0547c.tar.gz
gnu: upower: Enable GObject introspection.
* gnu/packages/gnome.scm (upower)[native-inputs]: Add gobject-introspection.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f51532fdd8..be2662379c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2362,7 +2362,8 @@ faster results and to avoid unnecessary server load.")
(substitute* "src/linux/integration-test"
(("/usr/bin/python3") (which "python3"))))))))
(native-inputs
- `(("pkg-config" ,pkg-config)
+ `(("gobject-introspection" ,gobject-introspection)
+ ("pkg-config" ,pkg-config)
("intltool" ,intltool)
("python" ,python)))
(inputs