summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-11-11 01:15:32 -0500
committerMark H Weaver <mhw@netris.org>2015-11-11 01:16:19 -0500
commit533c1b04bc8bf90cae8209719d3d657ae28fd637 (patch)
tree9da22277d16870760528fe825a452d83e117c457 /gnu
parenta4564c629f43862a5d5590516f94e1806165d476 (diff)
downloadpatches-533c1b04bc8bf90cae8209719d3d657ae28fd637.tar
patches-533c1b04bc8bf90cae8209719d3d657ae28fd637.tar.gz
gnu: linux-libre: Update to 4.2.6.
* gnu/packages/linux.scm (linux-libre): Update to 4.2.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a75ea2f05e..39983dafb3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.2.5")
+ (let* ((version "4.2.6")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -284,7 +284,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "13ar9sghm2g5w2km9x2d07q3lh81rz286d6slklv56qanm24chzx"))))
+ "0phjk4dp0bk9s5mwawkxg3myl7fh244s833b33dc6m2y9clvzskl"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)