summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2017-05-31 17:40:16 +0200
committerRoel Janssen <roel@gnu.org>2017-05-31 17:40:16 +0200
commit76ab3141f57423ea9d0c1132dc728c8085b9cb48 (patch)
tree170f746f56510f80d1d2500db5710bd724ae8fb8 /gnu
parent208abecabff7727cb7398ffdaa4b62c1f3f4270f (diff)
downloadpatches-76ab3141f57423ea9d0c1132dc728c8085b9cb48.tar
patches-76ab3141f57423ea9d0c1132dc728c8085b9cb48.tar.gz
gnu: scons: Update to 2.5.1.
* gnu/packages/python.scm (scons): Update to 2.5.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3e2141e7f4..7617490bd4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1574,14 +1574,14 @@ existing ones.")
(define-public scons
(package
(name "scons")
- (version "2.3.4")
+ (version "2.5.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/scons/scons/" version
"/scons-" version ".tar.gz"))
(sha256
(base32
- "0hdlci43wjz8maryj83mz04ir6rwcdrrzpd7cpzvdlzycqhdfmsb"))))
+ "1wji1z9jdkhnmm99apx6fhld9cs52rr56aigniyrcsmlwy52298b"))))
(build-system python-build-system)
(arguments
;; With Python 3.x, fails to build with a syntax error.