summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:25:49 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:37:35 +0200
commit47d79541ba96aac64545937d8fcf7618acca21e2 (patch)
tree67c63d60330ad0b35c666d0493fabc5983153694 /gnu
parent1710b8f88957b5f47f2091acde01bd31bb9c2a9e (diff)
downloadpatches-47d79541ba96aac64545937d8fcf7618acca21e2.tar
patches-47d79541ba96aac64545937d8fcf7618acca21e2.tar.gz
gnu: python-astunparse: Update to 1.6.2.
* gnu/packages/python-xyz.scm (python-astunparse): Update to 1.6.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ccedbe97b4..d7950935e3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15342,16 +15342,15 @@ with the HTTP/2-based RPC framework gRPC.")
(define-public python-astunparse
(package
(name "python-astunparse")
- (version "1.6.1")
+ (version "1.6.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "astunparse" version))
(sha256
- (base32
- "1jhidwyrqn17avqh9xnnm3wd7q7aahaq009cba67g86y6gxicyyj"))))
+ (base32 "0rzbc44xcvzjhhiy7wac96mgal5mcjz1mfq8rmvgswskf4kf9cys"))))
(build-system python-build-system)
- (arguments '(#:tests? #f)) ; there are none
+ (arguments '(#:tests? #f)) ; there are none
(propagated-inputs
`(("python-six" ,python-six)
("python-wheel" ,python-wheel)))