summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:26:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:37:35 +0200
commit0107c9b8b28e94616d5aeae3922e1b66d3c05174 (patch)
treea56de41d6b56332640f323daf4ad45e002ce9452 /gnu
parent47d79541ba96aac64545937d8fcf7618acca21e2 (diff)
downloadpatches-0107c9b8b28e94616d5aeae3922e1b66d3c05174.tar
patches-0107c9b8b28e94616d5aeae3922e1b66d3c05174.tar.gz
gnu: python-twisted: Update to 19.2.1.
* gnu/packages/python-xyz.scm (python-twisted): Update to 19.2.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d7950935e3..b4cf0e3280 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9715,16 +9715,16 @@ format.")
(define-public python-twisted
(package
(name "python-twisted")
- (version "19.2.0")
+ (version "19.2.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "Twisted" version ".tar.bz2"))
(sha256
(base32
- "1gmb8d57s13d8znvqnxi47vqzqz141z443dbxg9wjkp8ia9f220p"))))
+ "0liymyd4pzphizjlpwkncxjpm9akyr3lkfkm77yfg6wasv108b7s"))))
(build-system python-build-system)
(arguments
- '(#:tests? #f)) ; FIXME: Some tests are failing.
+ '(#:tests? #f)) ; FIXME: some tests fail
(propagated-inputs
`(("python-zope-interface" ,python-zope-interface)
("python-pyhamcrest" ,python-pyhamcrest)