summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2017-06-25 23:50:50 +0800
committer宋文武 <iyzsong@member.fsf.org>2017-06-26 00:12:23 +0800
commit8c7f4f6acef2143e32cc3d2f8ab6e1bd0350e93e (patch)
tree038852cb6713a7f50cdfddcd63c5a2b00fcff053 /gnu
parent8fc7bd234cc2ef1a6f5f1bc907162e4feb025233 (diff)
downloadpatches-8c7f4f6acef2143e32cc3d2f8ab6e1bd0350e93e.tar
patches-8c7f4f6acef2143e32cc3d2f8ab6e1bd0350e93e.tar.gz
gnu: python-libvirt: Update to 3.4.0.
* gnu/packages/qemu.scm (python-libvirt, python2-libvirt): Update to 3.4.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qemu.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index f77fbf0be1..3edb8ced28 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -392,13 +392,13 @@ three libraries:
(define-public python-libvirt
(package
(name "python-libvirt")
- (version "3.2.0")
+ (version "3.4.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "libvirt-python" version))
(sha256
(base32
- "0g80vhjss1a48w60zw0pd5fhpwfjw2dqhh0fbs730brkxj6xv1dc"))))
+ "04dma3979171p9yf0cg7m03shk038hc9vyfm9lb8z60qyn0pg9xg"))))
(build-system python-build-system)
(arguments
`(#:phases