summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-25 13:40:40 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-25 14:00:31 +0100
commit73fcd222447f602d2e31325695376002c41ed2e7 (patch)
tree06655ed964934c66c3adb81a05b26532de9f74ac /gnu
parentbffb58269f986f12091db55471cc2064736ff139 (diff)
downloadpatches-73fcd222447f602d2e31325695376002c41ed2e7.tar
patches-73fcd222447f602d2e31325695376002c41ed2e7.tar.gz
gnu: Add r-ibdreg.
* gnu/packages/cran.scm (r-ibdreg): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 2e4eb5c914..dda2a3e1b2 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -12526,3 +12526,25 @@ examples in the vignette.")
"This is a QTL mapping toolkit for inbred crosses and recombinant inbred
lines. It includes maximum likelihood and Bayesian tools.")
(license license:gpl2+)))
+
+(define-public r-ibdreg
+ (package
+ (name "r-ibdreg")
+ (version "0.2.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "ibdreg" version))
+ (sha256
+ (base32
+ "1kaa5q1byi30wzr0mw4w2cv1ssxprzcwf91wrpqwkgcsdy7dkh2g"))))
+ (build-system r-build-system)
+ (home-page "https://www.mayo.edu/research/labs/\
+statistical-genetics-genetic-epidemiology/software")
+ (synopsis "Regression methods for IBD linkage with covariates")
+ (description
+ "This package provides a method to test genetic linkage with covariates
+by regression methods with response IBD sharing for relative pairs. Account
+for correlations of IBD statistics and covariates for relative pairs within
+the same pedigree.")
+ (license license:gpl2+)))