summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-01 14:19:01 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-04 13:49:55 +0200
commit756a9809530b1c2cd27f45eb8fa4761d57664e93 (patch)
treebfed563153dc744509c8c646ab0b9ad74b6d8664 /gnu
parentc0e40f4fd21b7dea051ab4ee4acf7a6920b3fcff (diff)
downloadpatches-756a9809530b1c2cd27f45eb8fa4761d57664e93.tar
patches-756a9809530b1c2cd27f45eb8fa4761d57664e93.tar.gz
gnu: python-cython: Update to 0.29.13.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.13.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2538505472..93a6444453 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3191,14 +3191,14 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.11")
+ (version "0.29.13")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "1866m01ggl2h3rky4hac3m5p048gg4a0jb09ljkknryiqln54fkn"))))
+ "13k37lrcgagwwnzr5bzririsscb793vndj234d475x1h9ad0d7f2"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so