summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-04 14:17:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-09 17:59:35 +0200
commit6cd715adef33e9ad6215e2183f5ab8e7ab0802d2 (patch)
tree02d367b694c46900f6d9bb105d5bad549f5177d8 /gnu
parentf6f8645cc9337309eeae21e0d036a3167c4a85bc (diff)
downloadpatches-6cd715adef33e9ad6215e2183f5ab8e7ab0802d2.tar
patches-6cd715adef33e9ad6215e2183f5ab8e7ab0802d2.tar.gz
gnu: python-scipy: Update to 1.1.0.
* gnu/packages/python.scm (python-scipy): Update to 1.1.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 56176529c9..df98778c0f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3623,14 +3623,14 @@ functions.")
(define-public python-scipy
(package
(name "python-scipy")
- (version "1.0.1")
+ (version "1.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "scipy" version))
(sha256
(base32
- "1fj0r7bg0cfk5clvl57ga06y9bfh05iwlv1dqqs1r6pd89wccfc7"))))
+ "1lfg686w6vv2m2dfs8v9d0bf2i18z7wz5vgzjnkgmpr4hi0550w7"))))
(build-system python-build-system)
(propagated-inputs
`(("python-numpy" ,python-numpy)