summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-12 15:41:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-12 16:29:49 +0200
commit09c4e43f81eb765997b8861fc07dcc94bc4644d2 (patch)
treedb5281ebfff32ad48165aef7d898f99abae99632 /gnu
parentbae08e22dc9eba5a460d3e0270c1b153d3021060 (diff)
downloadpatches-09c4e43f81eb765997b8861fc07dcc94bc4644d2.tar
patches-09c4e43f81eb765997b8861fc07dcc94bc4644d2.tar.gz
gnu: amtk: Update to 5.0.1.
* gnu/packages/gnome.scm (amtk): Update to 5.0.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index af869760fd..ec8a208f64 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3407,7 +3407,7 @@ which are easy to play with the aid of a mouse.")
(define-public amtk
(package
(name "amtk")
- (version "5.0.0")
+ (version "5.0.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -3415,13 +3415,13 @@ which are easy to play with the aid of a mouse.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1zriix7bdwcg0868mfc7jy6zbwjwdmjwbh0ah6dbddrhiabrda8j"))))
+ "09yy95w1s83c43mh9vha1jbb780yighf5pd2j0ygjmc68sjg871d"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--enable-gtk-doc")))
(native-inputs
`(("gobject-introspection" ,gobject-introspection)
- ("glib:bin" ,glib "bin") ; for glib-mkenums
+ ("glib:bin" ,glib "bin") ; for glib-mkenums
("gtk-doc" ,gtk-doc)
("pkg-config" ,pkg-config)))
(inputs