summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-04-08 10:41:27 +0200
committerLudovic Courtès <ludo@gnu.org>2015-04-08 10:41:27 +0200
commit1dccdb758a1adf0dd54a639478f9d541c151b48d (patch)
tree9215ff07d7d0c5483826f7f4acbab34cf088cfa4 /gnu
parent0b131612d5f0387eb68da4ac49a384c57ca78851 (diff)
downloadpatches-1dccdb758a1adf0dd54a639478f9d541c151b48d.tar
patches-1dccdb758a1adf0dd54a639478f9d541c151b48d.tar.gz
gnu: guix: Update development snapshot.
* gnu/packages/package-management.scm (guix-devel): Update to 0b13161.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/package-management.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index f31f872602..9512fcd3b5 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -142,7 +142,10 @@ the Nix package manager.")
(define guix-devel
;; Development version of Guix.
- (let ((commit "9586011"))
+ ;;
+ ;; Note: use a short commit id; when using the long one, the limit on socket
+ ;; file names is exceeded while running the tests.
+ (let ((commit "0b13161"))
(package (inherit guix-0.8.1)
(version (string-append "0.8.1." commit))
(source (origin
@@ -152,7 +155,7 @@ the Nix package manager.")
(commit commit)))
(sha256
(base32
- "0dcmw8gz2qxknjnh9k8rdwmgysnxnvawdmlg1pyzngakwlsy1c3z"))))
+ "0h9yyfxs14di858hb9ypjvdjryv8nzll6f9vxkggcy40iyhp65sh"))))
(arguments
(substitute-keyword-arguments (package-arguments guix-0.8.1)
((#:phases phases)