summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-01 07:38:24 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:51 +0200
commitaa0771556e827b0f67a564082bedf8a573e8f73e (patch)
treef752af5e7e20a8b81c6e74ef36f9cab7e8d203d6 /gnu
parent359375e6492020e64355ff140e7fea51e7160323 (diff)
downloadpatches-aa0771556e827b0f67a564082bedf8a573e8f73e.tar
patches-aa0771556e827b0f67a564082bedf8a573e8f73e.tar.gz
gnu: krona-tools: Use INVOKE.
* gnu/packages/web.scm (krona-tools)[arguments]: Substitute INVOKE for SYSTEM*.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 0cd6c01d03..c37f70eb28 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -690,8 +690,8 @@ instances, while JSON's objects will be mapped to @code{QVariantMap}.")
(add-after 'wrap-program 'check
(lambda* (#:key inputs outputs #:allow-other-keys)
(with-directory-excursion "data"
- (zero? (system* (string-append (assoc-ref outputs "out") "/bin/ktImportText")
- "ec.tsv"))))))))
+ (invoke (string-append (assoc-ref outputs "out") "/bin/ktImportText")
+ "ec.tsv")))))))
(inputs
`(("perl" ,perl)))
(home-page "https://github.com/marbl/Krona/wiki")