summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-29 14:25:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-29 14:39:17 +0100
commit757e40279203d5cfa0ff212c4ba2af4d1b6913ad (patch)
tree7827adf14b42fd9f989b81c8ccae01466b6ac738 /gnu
parenta566231947ef87db830b7ffbd2d3b7c993adb058 (diff)
downloadpatches-757e40279203d5cfa0ff212c4ba2af4d1b6913ad.tar
patches-757e40279203d5cfa0ff212c4ba2af4d1b6913ad.tar.gz
gnu: faba-icon-theme: Don't use unstable tarball.
* gnu/packages/gnome.scm (faba-icon-theme)[source]: Use GIT-FETCH and GIT-FILE-NAME, and follow upstream redirection.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 4e5e8cdbfd..04a891d79c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7172,13 +7172,13 @@ like GNOME, Unity, Budgie, Pantheon, XFCE, Mate, etc.")
(version "4.3")
(source
(origin
- (method url-fetch)
- (uri (string-append "https://github.com/moka-project/"
- name "/archive/v" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/snwh/faba-icon-theme.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
- (base32
- "18ln06xl60qzvzz61zq9q72hdbfgjsza3flph8i2asyzx3dffz68"))))
+ (base32 "0xh6ppr73p76z60ym49b4d0liwdc96w41cc5p07d48hxjsa6qd6n"))))
(build-system meson-build-system)
(arguments
`(#:phases