summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-15 09:35:41 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-15 09:42:17 +0200
commit38f18309e1f13b1df9add9dafcbc634f0e15004c (patch)
tree53ec40825fdfb1d348745340ec9bad584db573e6 /gnu
parent0ee1e47edba609a614538b043befd8aa8d95ab83 (diff)
downloadpatches-38f18309e1f13b1df9add9dafcbc634f0e15004c.tar
patches-38f18309e1f13b1df9add9dafcbc634f0e15004c.tar.gz
gnu: youtube-dl: Update to 2019.01.10.
* gnu/packages/video.scm (youtube-dl): Update to 2019.01.10. [source]: Update uri.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index a040031015..48404d4d80 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1313,15 +1313,15 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2018.12.17")
+ (version "2019.01.10")
(source (origin
(method url-fetch)
- (uri (string-append "https://yt-dl.org/downloads/"
- version "/youtube-dl-"
+ (uri (string-append "https://github.com/rg3/youtube-dl/releases/"
+ "download/" version "/youtube-dl-"
version ".tar.gz"))
(sha256
(base32
- "1nd4zr3wd35vldm775m9wcgbzma2013yyj134lcz19ipjs38isrk"))))
+ "07r1y06697vhbkbf8pix4cnybaqmlf1wb2df5glj2xv8nl6f51gd"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion