summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 04:22:40 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 05:41:00 +0200
commit0910bf508fbc2037c37b45270b5ee622255b4eb3 (patch)
treeb2381626a541205b1ba35b02c6c04d78a3c77949 /gnu
parentdedb10b24b5bfe656932213b7555481544e71730 (diff)
downloadpatches-0910bf508fbc2037c37b45270b5ee622255b4eb3.tar
patches-0910bf508fbc2037c37b45270b5ee622255b4eb3.tar.gz
gnu: perl-yaml-libyaml: Update to 0.80.
* gnu/packages/perl.scm (perl-yaml-libyaml): Update to 0.80.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/perl.scm13
1 files changed, 5 insertions, 8 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 5290e22d9b..006a23b2af 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -9416,21 +9416,18 @@ on the YAML 1.0 specification.")
(define-public perl-yaml-libyaml
(package
(name "perl-yaml-libyaml")
- (version "0.78")
+ (version "0.80")
(source
(origin
(method url-fetch)
(uri (string-append
"mirror://cpan/authors/id/T/TI/TINITA/YAML-LibYAML-"
- version
- ".tar.gz"))
+ version ".tar.gz"))
(sha256
- (base32 "03plv3wfqqqf7g8mxr8f6wlki2af8w3rg9xcfii1z5l1f1iarxx1"))))
+ (base32 "1nhn4w52kpq757rxl052f61h36rdzsy416k740m3fy5ih7axhq4x"))))
(build-system perl-build-system)
- (home-page
- "https://metacpan.org/release/YAML-LibYAML")
- (synopsis
- "Perl YAML Serialization using XS and libyaml")
+ (home-page "https://metacpan.org/release/YAML-LibYAML")
+ (synopsis "Perl YAML Serialization using XS and libyaml")
(description
"@code{YAML::XS} is a Perl XS binding to libyaml which offers Perl the
best YAML support to date.")