summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-09-19 12:32:31 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-09-19 12:39:24 +0300
commit7380df7312cc9f3fedce553954528e574df451bf (patch)
treecccbf091e9f465741a042ee5c0b142be06c2610a /gnu
parent66a3c2db9b1d344145ded88fd5aeec4cff77137f (diff)
downloadpatches-7380df7312cc9f3fedce553954528e574df451bf.tar
patches-7380df7312cc9f3fedce553954528e574df451bf.tar.gz
gnu: python2-matplotlib: Update to 2.2.4.
* gnu/packages/python-xyz.scm (python2-matplotlib): Update to 2.2.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 71adf82a77..28b472c72e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3929,14 +3929,14 @@ toolkits.")
(let ((matplotlib (package-with-python2
(strip-python2-variant python-matplotlib))))
(package (inherit matplotlib)
- (version "2.2.3")
+ (version "2.2.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "matplotlib" version))
(sha256
(base32
- "1rcc7x9ig3hpchkc4cwdvym3y451w74275fxr455zkfagrsvymbk"))))
+ "09i1gnrra1590brc1f8d5rh2zvnknmfgzp613ab0462qkrwj15h2"))))
(arguments
(substitute-keyword-arguments (package-arguments matplotlib)
((#:phases phases)