summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-22 11:07:46 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-22 21:43:07 +0200
commitd37e8e53902f30365b2626ad3de96d580809e0e9 (patch)
treea42499d4d7c93350b21006aaa76bb0e549269189 /gnu
parentd45b92891a953c18d840241b1ee587e6f9fb471c (diff)
downloadpatches-d37e8e53902f30365b2626ad3de96d580809e0e9.tar
patches-d37e8e53902f30365b2626ad3de96d580809e0e9.tar.gz
gnu: python-rst.linker: Update to 1.11.
* gnu/packages/python-xyz.scm (python-rst.linker): Update to 1.11.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9f96556400..342d20a065 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3000,14 +3000,13 @@ receive files via the SCP1 protocol, as implemented by the OpenSSH
(define-public python-rst.linker
(package
(name "python-rst.linker")
- (version "1.10")
+ (version "1.11")
(source
(origin
(method url-fetch)
(uri (pypi-uri "rst.linker" version))
(sha256
- (base32
- "0iqaacp7pj1s8avs4kc0qg0r7dscywaq37y6l9j14glqdikk0wdj"))))
+ (base32 "0pqsfqqx8h0pq21k8l3k62kznrgaj2ala93c64s4d9rpbr4mgkd2"))))
(build-system python-build-system)
(propagated-inputs
`(("python-dateutil" ,python-dateutil)