summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-03-22 18:09:55 -0400
committerMark H Weaver <mhw@netris.org>2016-04-04 12:32:59 -0400
commit4f363e73f8ab537786e6036c796ad20bebc76a97 (patch)
tree56e7d6b65e8ec6bac5bba53d507862d698a03ef9 /gnu
parent61a4332d9eab8c69add07e4b4d5352345c2836c9 (diff)
downloadpatches-4f363e73f8ab537786e6036c796ad20bebc76a97.tar
patches-4f363e73f8ab537786e6036c796ad20bebc76a97.tar.gz
gnu: python-cryptography, python-cryptography-vectors: Update to 1.3.1.
These packages should be udpated together. * gnu/packages/python.scm (python-cryptography): Update to 1.3.1. (python-cryptogprahy-vectors): Update to 1.3.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5eb29a28a8..c6f30ca1d3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5835,7 +5835,7 @@ responses, rather than doing any computation.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "1.2.3")
+ (version "1.3.1")
(source
(origin
(method url-fetch)
@@ -5844,7 +5844,7 @@ responses, rather than doing any computation.")
version ".tar.gz"))
(sha256
(base32
- "0shawgpax79gvjrj0a313sll9gaqys7q1hxngn6j4k24lmz7bwki"))))
+ "1144l3ypz3bngxd59lb4y74xa401w92lhvvjgxzglmvbh8wzkcbb"))))
(build-system python-build-system)
(native-inputs
`(("python-setuptools" ,python-setuptools)))
@@ -5861,14 +5861,14 @@ responses, rather than doing any computation.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "1.2.3")
+ (version "1.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "0kj511z4g21fhcr649pyzpl0zzkkc7hsgxxjys6z8wwfvmvirccf"))))
+ "1qjkrpfvxcyd0kal3zpm5y7f9p3y77ixn9jw8f4dqpgrw1sn3cxl"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))