summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-02-03 19:54:30 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-02-03 19:54:30 +0200
commitf2de078a10fd18cab204cca81d398d3903b95341 (patch)
treeeffca090f0dfd846b778b5440dcb88e66b5e822c /gnu
parenteffd7198b91f85b1bf36ab87392068b3597b6ca8 (diff)
downloadpatches-f2de078a10fd18cab204cca81d398d3903b95341.tar
patches-f2de078a10fd18cab204cca81d398d3903b95341.tar.gz
gnu: git: Update to 2.11.1.
* gnu/packages/version-control.scm (git): Update to 2.11.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 03ae398bd2..ef83746f29 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -112,14 +112,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.11.0")
+ (version "2.11.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "02zx368id8rys0bh2sjrxz0ln2l2wm5nf1vhp1rj72clsilqszky"))))
+ "05b4jw86w77c3pyh3nm6aw31vhxwzvhnx2x0bcfqmm15wg57k9y0"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -132,7 +132,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "1n18jnpi0z3skwc1ckrm7zdld6i3zvn0g95cg9r9pdn0564fglxk"))))))
+ "0cfa3c2r7d86ksswxdl0jqdka9mai3446gg8380921gf779nwj39"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)