summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-13 17:10:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-13 17:10:41 +0100
commit51df43408b040effb83526e1342ce336e6ee90e4 (patch)
tree159017b312af9c3080c0c147c6dbd8fe761381bf /gnu
parent0b5d12ccdfdbfe9820e1236420288d1380ed87a3 (diff)
downloadpatches-51df43408b040effb83526e1342ce336e6ee90e4.tar
patches-51df43408b040effb83526e1342ce336e6ee90e4.tar.gz
gnu: Add r-gmodels.
* gnu/packages/cran.scm (r-gmodels): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index f2fd741fb6..82a39da6a9 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -11642,3 +11642,24 @@ running IRkernel session.")
front-end (Jupyter Notebook or other front-ends) submits to the kernel via the
network.")
(license license:expat)))
+
+(define-public r-gmodels
+ (package
+ (name "r-gmodels")
+ (version "2.18.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "gmodels" version))
+ (sha256
+ (base32
+ "0s8kd8krqk4kwv2zqxpsfy3w8qdwf5naf4b5l383vidq9sil0qb2"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-gdata" ,r-gdata)
+ ("r-mass" ,r-mass)))
+ (home-page "https://cran.r-project.org/web/packages/gmodels/")
+ (synopsis "Various R programming tools for model fitting")
+ (description
+ "This package provides various R programming tools for model fitting.")
+ (license license:gpl2)))