summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2015-12-31 09:21:51 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-01-28 00:08:32 +1000
commit3885c58b252093b49966a0198d2e2f1d1c8eba8d (patch)
tree2b78f1645564ce25a09a259282b6eb43fc5fb331 /gnu
parente4fea00896244635c9e89770315e365879a99105 (diff)
downloadpatches-3885c58b252093b49966a0198d2e2f1d1c8eba8d.tar
patches-3885c58b252093b49966a0198d2e2f1d1c8eba8d.tar.gz
gnu: Add ruby-shoulda-matchers-2.
* gnu/packages/ruby.scm (ruby-shoulda-matchers-2): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index d876f57b61..3e536472eb 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3257,6 +3257,17 @@ more complex, and error-prone.")
(home-page "https://github.com/thoughtbot/shoulda-matchers")
(license license:expat)))
+(define-public ruby-shoulda-matchers-2
+ (package
+ (inherit ruby-shoulda-matchers)
+ (version "2.8.0")
+ (source (origin
+ (method url-fetch)
+ (uri (rubygems-uri "shoulda-matchers" version))
+ (sha256
+ (base32
+ "0d3ryqcsk1n9y35bx5wxnqbgw4m8b3c79isazdjnnbg8crdp72d0"))))))
+
(define-public ruby-ansi
(package
(name "ruby-ansi")