summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-03-04 05:35:46 -0500
committerLeo Famulari <leo@famulari.name>2016-03-04 18:09:20 -0500
commit65f1b8a591c4481b6b084a16bc5a1597a04509da (patch)
treeda2b180dcabbeb27b3c841540f948e8653fd966c /gnu
parent44abcb28686fbe72b576c0c5b4d92f04a675270f (diff)
downloadpatches-65f1b8a591c4481b6b084a16bc5a1597a04509da.tar
patches-65f1b8a591c4481b6b084a16bc5a1597a04509da.tar.gz
gnu: python-cryptography, python-cryptography-vectors: Update to 1.2.3.
These packages should be updated together. * gnu/packages/python.scm (python-cryptography): Update to 1.2.3. (python-cryptography-vectors): Update to 1.2.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 131ec6207b..050f9e64c0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5768,7 +5768,7 @@ responses, rather than doing any computation.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "1.2.2")
+ (version "1.2.3")
(source
(origin
(method url-fetch)
@@ -5777,7 +5777,7 @@ responses, rather than doing any computation.")
version ".tar.gz"))
(sha256
(base32
- "1zg47fzzn30mgkkbwrxqqcfq9crgabcmxyiy106n9404wbhfjkkl"))))
+ "0shawgpax79gvjrj0a313sll9gaqys7q1hxngn6j4k24lmz7bwki"))))
(build-system python-build-system)
(native-inputs
`(("python-setuptools" ,python-setuptools)))
@@ -5794,14 +5794,14 @@ responses, rather than doing any computation.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "1.2.2")
+ (version "1.2.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "0rvaha7ymgbqkzbxk7xmj67k5b3hbp8w8cn3m5z776vd22wrq89z"))))
+ "0kj511z4g21fhcr649pyzpl0zzkkc7hsgxxjys6z8wwfvmvirccf"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))