summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 22:27:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 23:13:21 +0200
commit54278e225e99707c3bd6f9eb37b8906851251b49 (patch)
tree22fd6c5a0a06772f1b1bde40a7710eccbe3a322b /gnu
parenta321ac99692eede2c6759738ffda215222a9659d (diff)
downloadpatches-54278e225e99707c3bd6f9eb37b8906851251b49.tar
patches-54278e225e99707c3bd6f9eb37b8906851251b49.tar.gz
gnu: alpine: Update to 2.21.99999.
* gnu/packages/mail.scm (alpine): Update to 2.21.99999.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index eabafb6c49..4c059ebb5a 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2526,7 +2526,7 @@ operators and scripters.")
(define-public alpine
(package
(name "alpine")
- (version "2.21.9999")
+ (version "2.21.99999")
(source
(origin
(method url-fetch)
@@ -2535,11 +2535,11 @@ operators and scripters.")
;; the patched version, and so do we to not break expectations.
;; http://alpine.freeiz.com/alpine/readme/README.patches
(uri (string-append "http://repo.or.cz/alpine.git/snapshot/"
- "d3e6f3932f2af9deca8eed09e30a55e9bd524362.tar.gz"))
+ "abeb2c25935ef8c75f1e5deef0f81276754dc975.tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0w4qyybfdxi29r2z3giq0by6aa6v6nrgibh1xgv4d1vwwq4hw35w"))))
+ "0py26r1fycwr5n7qimisv465x69w5ml3qc3pg1vbmgpiqphh8gwq"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list "CC=gcc")