summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2019-02-11 21:19:33 +0100
committerAndreas Enge <andreas@enge.fr>2019-02-11 21:20:41 +0100
commitfa8ffaa0df18f743b4afd5db30ce6157d00d5fb8 (patch)
tree0215acc22a8dd7f964533e78b28e2c23bb8a2e19 /gnu
parentc8b69863eb479c3b9d8a59c2cee3226986e40d02 (diff)
downloadpatches-fa8ffaa0df18f743b4afd5db30ce6157d00d5fb8.tar
patches-fa8ffaa0df18f743b4afd5db30ce6157d00d5fb8.tar.gz
gnu: python-cython: Update to 0.29.5.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 183ac56372..6c97e5989a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2013, 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2013, 2014, 2015, 2016 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2013, 2014, 2015, 2016, 2019 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014, 2017 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2014, 2015 Federico Beffa <beffa@fbengineering.ch>
@@ -2720,14 +2720,14 @@ and is very extensible.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.28.4")
+ (version "0.29.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "0imw9s2rbrh32clbl10csnwmig9p3nzkrd2baxxxfmnrsc42pb3n"))))
+ "1wfb68g115gmf3mv23w0hh972b0ll85gpb92ci28x6h997br0llx"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so