summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Sturmfels <ben@sturm.com.au>2017-04-11 00:06:20 +1000
committerLudovic Courtès <ludo@gnu.org>2017-04-11 18:03:35 +0200
commitc1aba1a7c8d82e9b734f5e0ea41fe3b468fb31a5 (patch)
treec52ad92c37187447f00b2d44748a433f44fe18fb /gnu
parente23455543b875c92b66ec25bde10a068e4db9e9b (diff)
downloadpatches-c1aba1a7c8d82e9b734f5e0ea41fe3b468fb31a5.tar
patches-c1aba1a7c8d82e9b734f5e0ea41fe3b468fb31a5.tar.gz
gnu: python-paramiko: Update to 1.17.4.
* gnu/packages/python.scm (python-paramiko): Update to 1.17.4. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm1
-rw-r--r--gnu/packages/python.scm4
2 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index f19bf5a48d..327dd36376 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2048,3 +2048,4 @@ environments to get useful results. Therefore, Intel GPU Tools includes
low-level tools and tests specifically for development and testing of the
Intel DRM Driver.")
(license license:expat)))
+
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0746af24a1..231c629297 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -529,14 +529,14 @@ John the Ripper).")
(define-public python-paramiko
(package
(name "python-paramiko")
- (version "1.16.0")
+ (version "1.17.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "paramiko" version))
(sha256
(base32
- "14k8z7ndc3zk5xivnm4d8lncchx475ll5izpf8vmfbq7rp9yp5rj"))))
+ "1rs2qcmskcmq66q6g5al08wa41l9am0fad5r719m8wf91msyylqw"))))
(build-system python-build-system)
(arguments
'(;; FIXME: One test fails with "EOFError not raised by connect".